On-Site - Pages Not Loading
Incident Report for On-Site.com
Resolved
After monitoring for several hours, pages have loaded consistently. If you experience any additional issues, please contact RealPage Support.
Posted May 26, 2021 - 09:20 PDT
Monitoring
We've deployed an update that has improved page load performance. The pages we observed loading slowly or not loading at all are now loading as expected. We will continue to monitor in the short term.
Posted May 26, 2021 - 06:43 PDT
Investigating
The team is aware that some On-Site pages are loading slowly (i.e. navigating to Recent Leasing Activity), while certain pages are not loading at all (i.e. reviewing a specific lease). We are investigating the issue.
Posted May 26, 2021 - 05:59 PDT
This incident affected: On-Site System Performance.