IDV - Synthetic Identification Alerts
Incident Report for On-Site.com
Resolved
We have confirmed that the Identity Verification Synthetic ID issue that was discovered yesterday was resolved yesterday at 7:50pm ET.
Posted Feb 10, 2022 - 08:34 PST
Monitoring
An error from our vendor within the Identity Verification service has been identified. Our team has been working diligently to put in a temporary fix while our vendor is troubleshooting to find the root cause. In the meantime, those applications that are impacted will be moved to the next step in the Identity Verification process. We apologize for any inconvenience this may have caused your business.
Posted Feb 09, 2022 - 13:45 PST
This incident affected: Leasing Suite (Screening).