Email Leads Not Being Created in On-Site

Incident Report for On-Site.com

Resolved

Email leads have been flowing into On-Site consistently following deploying our solution. Please contact On-Site Support for any additional concerns.
Posted Mar 19, 2020 - 20:17 CDT

Monitoring

We have implemented a solution and are seeing email leads being created in On-Site. We will continue to monitor throughout the day.
Posted Mar 19, 2020 - 12:21 CDT

Identified

We are aware of an issue preventing email leads from being created in On-Site. The team has identified a solution and we are working to restore functionality as quickly as possible.
Posted Mar 19, 2020 - 11:59 CDT
This incident affected: Marketing Suite (Lead Management).