Whoops When Leasing Agents Editing Applicants and Residents Into Resident Passport
Incident Report for On-Site.com
Resolved
This issue has been resolved.
Posted Oct 02, 2019 - 12:51 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 02, 2019 - 12:24 PDT
Monitoring
We've implemented a solution and have seen these impacted actions working appropriately. We are continuing to monitor to ensure this has been resolved.
Posted Oct 02, 2019 - 12:24 PDT
Investigating
We are aware of an issue when a leasing agent attempts to edit an applicant file, as well as residents attempting to log-in to Resident Passport. In both cases, there's a whoops page visible.
Posted Oct 02, 2019 - 12:10 PDT
This incident affected: On-Site System Performance and Resident Passport (Payments, Maintenance Request).