Guest Card Email Parser Issues
Incident Report for On-Site.com
Resolved
We have seen leads being parsed successfully for several days in a row. As such, we're considering this issue resolved.
Posted Dec 04, 2019 - 19:29 PST
Monitoring
A fix has been implemented and we are beginning to see leads parsed into On-Site.com. We will continue to monitor to ensure resolutions.
Posted Nov 26, 2019 - 09:49 PST
Investigating
We are currently investigating an issue with our Guest Card Email Parsers that is causing leads to not be visible in On-Site.com
Posted Nov 25, 2019 - 15:47 PST
This incident affected: Marketing Suite (Lead Management).