CloudFile Default File Folders Set To Hidden
Incident Report for On-Site.com
Resolved
This incident has been resolved.
Posted 29 days ago. Jul 27, 2019 - 11:29 PDT
Monitoring
Problem has been fixed and team is monitoring.
Posted 3 months ago. Jun 07, 2019 - 17:56 PDT
Investigating
We are currently investigating an issue where CloudFile default file folders (i.e. Lease and All Addenda) are marked as locked/hidden if a user does not have the Company-wide CloudFile Administrator permission.
Posted 3 months ago. Jun 07, 2019 - 15:43 PDT
This incident affected: Property Productivity (CloudFile).