BlueMoon Outage
Incident Report for On-Site.com
Resolved
BlueMoon has implemented a fix to prevent this error from happening. This issue has been resolved.
Posted 5 months ago. Apr 04, 2019 - 08:20 PDT
Identified
We are currently working on a BlueMoon Outage. We are working with BlueMoon to resolve ASAP.
Posted 5 months ago. Apr 04, 2019 - 07:12 PDT
Monitoring
A fix has been put in place for this issue. We will continue monitoring this over the next 24 hours.
Posted 5 months ago. Apr 03, 2019 - 15:54 PDT
Identified
We have identified the issue and are working on a resolution.
Posted 5 months ago. Apr 03, 2019 - 15:12 PDT
Investigating
We are currently investigating a BlueMoon Outage.
Posted 5 months ago. Apr 03, 2019 - 14:48 PDT
This incident affected: Leasing Suite (Document Services).