YieldStar Pricing Integration
Incident Report for On-Site.com
Resolved
After monitoring this concern for a few days, we are considering the issue resolved. If you need additional assistance, please contact our support team.
Posted Dec 18, 2019 - 13:34 PST
Monitoring
A fix has been deployed. We are currently monitoring the results to ensure the issue has been resolved.
Posted Dec 13, 2019 - 21:13 PST
Identified
We are aware of an issue impacting the pricing and availability integration from YieldStar to On-Site. We have identified a resolution and are working to deploy it this evening. If you need assistance prior to the resolution being available, please contact On-Site Support for assistance.
Posted Dec 13, 2019 - 14:16 PST
This incident affected: Leasing Suite (Pricing and Availability).