Some Reports Inaccessible
Incident Report for On-Site.com
Resolved
All reports are complete. Our engineering team has fixed underlying performance bottleneck.
Posted 10 months ago. Mar 24, 2017 - 14:29 PDT
Update
Most reports and all guest cards possible match searches are flowing. We are working to get the remaining few reports completed.
Posted 10 months ago. Mar 24, 2017 - 13:08 PDT
Identified
Some reports are taking longer than usual to complete. Some searches for possible guest card matches are also stuck behind these reports in our queueing system. The needed fix has been identified and is being implemented.
Posted 10 months ago. Mar 24, 2017 - 11:43 PDT