Online Application 3.0 with LRO
Incident Report for On-Site.com
Resolved
We have released the fix and successfully tested the solution.
Posted about 2 months ago. Apr 19, 2019 - 12:58 PDT
Update
Our team has developed a solution for the root cause. We are currently working toward deploying the solution.
Posted about 2 months ago. Apr 19, 2019 - 12:12 PDT
Identified
Our team has identified an issue impacting properties utilizing Online Application 3.0 with an LRO integration, which is preventing applicants from applying online. We've determined the cause and are working on a resolution.
Posted about 2 months ago. Apr 19, 2019 - 08:19 PDT
This incident affected: Leasing Suite (Online Applications).