Move Me integration partner outage causing errors
Incident Report for On-Site.com
Resolved
Bungalow has restored service, and our integration with them is fully functional.
Posted 9 months ago. Apr 23, 2017 - 21:55 PDT
Identified
Renters using move.on-site.com to set up renters insurance may see errors related to an outage affecting one of our partner insurance carriers (Bungalow). We have confirmed that this outage does not affect our service beyond the use of this specific insurance carrier. We have opened communication with this partner and will continue to monitor the health of this integration.
Posted 9 months ago. Apr 23, 2017 - 06:43 PDT